Check here for service availability updates on Guidewire Cloud Platform
(GWCP). For ProNavigator status, please visit https://status.pronavigator.ai/
Subscribe to get real-time updates via email, RSS, Slack and more. You can
also request support or report a missing incident via
https://community.guidewire.com
The affected services have been successfully restored using the provided workaround. If you continue to experience any service interruptions after applying it, please open a Community case.
Posted Jul 20, 2026 - 18:05 UTC
Monitoring
If you are experiencing issues with search.maven.org or repo1.maven.org service availability impacting TeamCity jobs, you can follow the below steps.
Jacoco can be disabled using a PATCH http request to the cicd manager service.
- Using postman, the following request can be made: - URL: {baseUrl}/api/v2/tenants/{tenantId}/starsystems/{starSystemId}/cicd-configs/{applicationId}/insurer-config - Request type: PATCH - Auth: Bearer Token - content-type: application/json-patch+json
Guidewire Support has identified the cause of this incident, which is impacting TeamCity Builds in Non-Production Environments. The impact is limited to the test coverage report generation. Please use the following workaround: Re-trigger the build after 10 minutes. We will post regular updates on our progress.
Posted Jul 20, 2026 - 09:36 UTC
Investigating
Guidewire Support is aware of an issue with intermittent TeamCity Build failures in the non-production environment. Please use the following workaround: Re-trigger the build after 10 minutes. We will post regular updates on our progress.
Posted Jul 20, 2026 - 09:32 UTC
This incident affected: GUIDEWIRE HOME (GWH) (Montréal, N. Virginia, Paris, Sydney, Tokyo, Zurich).