Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Integration Gateway Customers Are Unable To Deploy Their Apps in Both Production and Non-Production Environments.
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Sep 19, 2024 - 19:26 UTC

Resolved
The Integration Gateway service has been restored successfully for all regions. Please open a Community case if you are still experiencing any service interruption.
Posted Sep 12, 2024 - 16:43 UTC
Monitoring
The rollback is complete for US-based and EMEA customers, and they may resume deploying Integration Gateway applications. The rollback is in progress for Canada-based and APAC customers. We will post regular updates on our progress.
Posted Sep 12, 2024 - 16:01 UTC
Identified
Guidewire Support has identified the cause of this incident impacting Integration Gateway application deployments. At this time, we are performing a rollback to restore service. We will post regular updates on our progress.
Posted Sep 12, 2024 - 15:33 UTC
Investigating
Guidewire Support is aware of an issue with the Integration Gateway causing deployment failures in both production and non-production environments. All necessary resources are actively working to resolve the issue as quickly as possible. We will provide regular updates on our progress.
Posted Sep 12, 2024 - 15:02 UTC
This incident affected: INTEGRATION GATEWAY (N. Virginia - Admin Service (IAS), Paris - Admin Service (IAS), Sydney - Admin Service (IAS)).