Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Multiple Customers Are Facing Team City Build Failures
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Apr 17, 2024 - 10:23 UTC

Resolved
The workaround solution has been applied and services has been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Apr 12, 2024 - 19:51 UTC
Monitoring
Guidewire Support is aware of an issue with Team City Digital Builds that is failing in the non production environment. The error reported is "Error: Found unknown node."

The workaround would be to do the following:

Edit the root package.json and add:
"postcss-custom-properties": "13.3.6" to the dependencies of the *root*

Builds will be successful after bootstrapping
Posted Apr 12, 2024 - 16:43 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA).