Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Emergency InsuranceNow GWCP Production Disruptive Maintenance
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article on this link for more information.

Posted Feb 08, 2024 - 18:03 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Feb 03, 2024 - 00:56 UTC
Monitoring
The maintenance in ongoing, however, the application is stable and available.
Posted Feb 02, 2024 - 22:32 UTC
Investigating
Guidewire is conducting emergency maintenance to production and non-production environments. Customers should expect availability interruption to their InsuranceNow application while the maintenance is underway.

If customers experience any availability issues once the maintenance window is completed, please log an incident using Guidewire Community.
Posted Feb 02, 2024 - 22:01 UTC
This incident affected: INSURANCENOW PRODUCTION ENVIRONMENTS (AMER - InsuranceNow (GWCP)).