Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP). For ProNavigator status, please visit https://status.pronavigator.ai/

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

Guidewire Cloud Home service interruption affecting some Customers in EMEA Region

Incident Report for Guidewire

Postmortem

Please refer to the Knowledge Article on this link for more information.

Posted Oct 01, 2025 - 07:58 UTC

Resolved

Guidewire identified an issue preventing some EMEA customers from accessing Guidewire Cloud Home. This incident has been resolved. Please open a Community case if you are still experiencing any service interruption.
Posted Sep 23, 2025 - 08:50 UTC