Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

IS Deployments Service Interruption in EMEA Region

Incident Report for Guidewire

Resolved

This incident has been resolved.
Posted Oct 23, 2025 - 15:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 23, 2025 - 14:47 UTC

Investigating

Guidewire Support is investigating an issue with IS deployments affecting some customers in the EMEA Region.
Posted Oct 23, 2025 - 14:20 UTC
This incident affected: GUIDEWIRE HOME (GWH) (Paris, Zurich).