Check here for service availability updates on Guidewire Cloud Platform
(GWCP). For ProNavigator status, please visit https://status.pronavigator.ai/
Subscribe to get real-time updates via email, RSS, Slack and more. You can
also request support or report a missing incident via
https://community.guidewire.com
The fix has been implemented. Service has been restored and we are currently actively monitoring the issue.
Posted Jan 29, 2026 - 02:45 UTC
Identified
Guidewire Support has identified the cause of this incident impacting Application Events snapshots that may potentially cause delay in processing of events in the production, pre-production and non-production environments in all regions, and are actively working to restore service. We will post regular updates on our progress.
Posted Jan 29, 2026 - 02:25 UTC
Investigating
Guidewire Support is aware of an issue with Application Events snapshots that may potentially cause delay in processing of events in the production, pre-production and non-production environments in all regions. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Jan 29, 2026 - 02:05 UTC
This incident affected: APP EVENTS (Montréal, N. Virginia, Paris, Sydney, Tokyo, Zurich).