Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Multiple Customers Are Unable To View Production Datadog Logs In APAC Region
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Jul 13, 2024 - 11:11 UTC

Resolved
The fix has been implemented, and the Datadog logs are flowing successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Jul 10, 2024 - 10:29 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 10, 2024 - 09:56 UTC
Investigating
Guidewire Support is aware of an issue with DataDog logs in the production environment that is impacting APAC customers. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Jul 10, 2024 - 09:10 UTC
This incident affected: INSURANCESUITE PRODUCTION ENVIRONMENTS (APAC).