Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
GWCP Deployment Service Interruption Affecting Multiple Customers in Prod and NPE for All Regions
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Oct 10, 2024 - 19:06 UTC

Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 17:41 UTC
Update
A knowledgebase article has been created on how to deal with this should any more deployments fail or hang. Please see Article Number 000044233 (https://community.guidewire.com/s/article/Deployment-failure-due-to) for more information.
Posted Oct 03, 2024 - 20:31 UTC
Update
We are continuing to monitor this situation. This only impacts applications with APM enabled.
Posted Oct 03, 2024 - 16:06 UTC
Monitoring
The fix has been successfully implemented, but customers may still require new builds to be generated and deployed for the changes to take effect. We are actively monitoring the situation.
Posted Oct 03, 2024 - 03:17 UTC
Identified
Guidewire Support has identified the cause of this incident impacting customer's deployment in Prod and NPEs, and are actively working to restore service. We have a workaround in place but if you encounter any issues, please contact Guidewire by raising a community ticket . We keep you posted once the issue has been fully resolved.
Posted Oct 03, 2024 - 00:34 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA, APAC) and INSURANCESUITE PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA, APAC).