Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

InsuranceSuite Restore Backup - Service Interruption Affecting Multiple Customers in AMER / EMEA / APAC for NPE Environments

Incident Report for Guidewire

Resolved

The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Mar 07, 2025 - 10:48 UTC

Monitoring

The restoration path has been identified and implemented for affected customer. Services are coming up gradually and we are currently actively monitoring the situation.
Posted Mar 07, 2025 - 09:59 UTC

Update

We are still working on identifying the restoration path for this issue.
Posted Mar 07, 2025 - 09:30 UTC

Identified

Guidewire Support has identified the cause of this incident impacting with InsuranceSuite restoring backups that is causing deployment failures in NPE environment in all regions (AMER / EMEA / APAC), and are actively working to restore service. We will post regular updates on our progress.
Posted Mar 07, 2025 - 08:58 UTC

Investigating

Guidewire Support is aware of an issue with InsuranceSuite restoring backups that is causing deployment failures in NPE environment in all regions (AMER / EMEA / APAC). All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Mar 07, 2025 - 08:32 UTC
This incident affected: GUIDEWIRE CLOUD CONSOLE (GCC) (Montréal, N. Virginia, Paris, Sydney, Tokyo).