Check here for service availability updates on Guidewire Cloud Platform
(GWCP). For ProNavigator status, please visit https://status.pronavigator.ai/
Subscribe to get real-time updates via email, RSS, Slack and more. You can
also request support or report a missing incident via
https://community.guidewire.com
The fix has been implemented. Services are restored and we are currently actively monitoring the situation. Customers affected during the nightly batch job will have a successful daily load in the next nightly batch job.
Posted May 08, 2026 - 10:31 UTC
Identified
We are continuing to investigate a potential CDA issue that is causing Daily Load Service Interruption with Basic Profile in the non-production and pre-production environment affecting Multiple Customers in All Regions. We thank you for your patience. Our next update will be when new information becomes available.
Posted May 08, 2026 - 10:22 UTC
Investigating
We are continuing to investigate a potential CDA issue that is causing Daily Load Service Interruption with Basic Profile in the non-production and pre-production environment affecting Multiple Customers in All Regions. We thank you for your patience. Our next update will be when new information becomes available.
Posted May 08, 2026 - 10:17 UTC
Identified
The potential cause of the issue has been identified and fixes are being implemented in order to restore the affected services.
Posted May 08, 2026 - 09:48 UTC
Investigating
Guidewire Support is aware of an issue with CDA that is causing Daily Load Service Interruption with Basic Profile in the non-production and pre-production environment affecting Multiple Customers in All Regions. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted May 08, 2026 - 09:45 UTC
This incident affects: CLOUD DATA ACCESS (CDA) (Frankfurt, London, Montréal, N. Virginia, Ohio, Paris, Sydney, Tokyo, Oregon).