Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

AWS US-East-1 Region Service Outage

Incident Report for Guidewire

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 10:16 UTC

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 10:05 UTC

Monitoring

AWS is reporting that most services are now operational in the US-EAST-1 Region. Access to Guidewire applications and services should now be successful, however, intermittent connectivity issues may persist as the recovery continues. Guidewire Global Support is continuing to actively monitor this issue and we will provide updates as needed.
Posted Oct 20, 2025 - 10:00 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 09:49 UTC

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 09:42 UTC

Investigating

Due to an issue with the AWS US-East-1 Region, numerous Guidewire services are impacted. We are actively investigating and working on remediation options, however there are significant signs of recovery as reported by AWS.

Several AWS Services in the US-East-1 Region are currently unavailable, which may be impacting multiple Guidewire applications or services. This outage may create issues with Guidewire PolicyCenter, Guidewire ClaimCenter, Guidewire BillingCenter, and Digital applications. Guidewire Global Support is aware of the issue and we are working with AWS to mitigate the impacts of this outage.
Posted Oct 20, 2025 - 09:36 UTC
This incident affected: GWCP COMPUTE INFRASTRUCTURE (Frankfurt - Delta2, London - Delta2, Montréal - Delta2, N. Virginia - Delta2, N. Virginia - Delta4, N. Virginia - Delta8, N. Virginia - Gamma2, Paris - Delta2, Zurich - Delta2).