Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
GCC Service Interruption Affecting Multiple Customers in APAC
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted May 26, 2023 - 08:03 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted May 12, 2023 - 03:31 UTC
Monitoring
The fix has been implemented. Services are coming up now and we are currently actively monitoring the situation.
Posted May 12, 2023 - 01:34 UTC
Update
We are continuing to investigate the issue within GCC that are currently affecting our users in APAC. We thank you for your patience. Our next update will be when new information becomes available.
Posted May 12, 2023 - 01:10 UTC
Investigating
Guidewire Support is aware of an issue with GCC being not available to our APAC customers. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted May 12, 2023 - 00:36 UTC
This incident affected: GUIDEWIRE CLOUD CONSOLE (GCC) (APAC).