Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

Multiple InsuranceNow GWCP customers' production vanity URLs became inaccessible - CASE #00866392

Incident Report for Guidewire

Postmortem

Please refer to the Knowledge Article via this link for more information.

Posted Aug 28, 2025 - 01:09 UTC

Resolved

Multiple InsuranceNow GWCP Major Incident Summary (CASE #00866392):
Guidewire’s internal monitoring detected repeated failed health checks affecting multiple InsuranceNow GWCP customers in Production, where vanity URLs became inaccessible due to an expired certificate. Upon investigation, Guidewire identified that a private hosted zone was interfering with certificate validation. The issue was corrected and Guidewire confirmed that services were fully restored.
Posted Aug 20, 2025 - 17:00 UTC