Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP). For ProNavigator status, please visit https://status.pronavigator.ai/

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

Guidewire Cloud Home Service Interruption Affecting Multiple Customers in APAC and CANADA Region

Incident Report for Guidewire

Resolved

The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Mar 30, 2026 - 17:01 UTC

Monitoring

A fix has been implemented for the customers in Butterfly and Circinus and we are monitoring the results.
Posted Mar 30, 2026 - 12:45 UTC

Update

Issue resolved for customers in Circinus.
Posted Mar 30, 2026 - 12:40 UTC

Identified

Issue resolved for customers in Butterfly. We are continuing to implement a fix for Circinus.
Posted Mar 30, 2026 - 12:26 UTC

Update

We are continuing to investigate this issue. Currently its only impacting Butterfly and Circinus.
Posted Mar 30, 2026 - 11:47 UTC

Investigating

Guidewire Support is aware of an issue with Guidewire Cloud Home that is causing access issues for customers in APAC and CANADA. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Mar 30, 2026 - 11:08 UTC
This incident affected: GUIDEWIRE HOME (GWH) (Montréal, Sydney).