Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP). For ProNavigator status, please visit https://status.pronavigator.ai/

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

Multiple InsuranceSuite GWCP customers' S3 buckets were inaccessible - CASE #00874763

Incident Report for Guidewire

Postmortem

Please refer to the Knowledge Article on this link for more information.

Posted Sep 30, 2025 - 17:10 UTC

Resolved

Multiple InsuranceSuite GWCP customers encountered errors while accessing the Insurance Suite’s inbound and outbound S3 buckets. This led to integration failures across multiple environments. Upon investigation, Guidewire identified that predefined environment variables were being overridden. The issue was corrected and Guidewire confirmed that services were fully restored.
Posted Sep 19, 2025 - 16:30 UTC