Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com

Automated builds are failing in Non-Production Environments

Incident Report for Guidewire

Resolved

The affected services have been restored successfully. Please open a Community case if you are still experiencing any issues with Automated builds.
Posted May 08, 2025 - 13:36 UTC

Monitoring

The fix has been applied and issue is resolved, Please open a community case if you are still experiencing issues with Automated builds.
Posted May 08, 2025 - 10:40 UTC

Identified

Guidewire has identified the cause of the incident in the Non-Production Automated builds for our users in APAC region and are actively working to restore service. We will post regular updates on our progress.
Posted May 08, 2025 - 10:32 UTC

Update

Guidewire team is actively addressing an issue with CICD pipeline in Non-Production Environments. The necessary resources are engaged to restore the service as quickly as possible. Regular updates on the progress will be provided.
Posted May 08, 2025 - 10:01 UTC

Investigating

Guidewire is actively addressing an issue with CICD pipeline in Non-Production Environments. The necessary resources are engaged to restore the service as quickly as possible. Regular updates on the progress will be provided.
Posted May 08, 2025 - 09:58 UTC
This incident affected: AUTOMATED BUILDS (Sydney, Tokyo).