Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Deployments Are Not Working for Some Customers in AMER and EMEA Regions
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article on this link for more information.

Posted Dec 16, 2022 - 21:51 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any issues with deployments.
Posted Dec 01, 2022 - 23:51 UTC
Monitoring
All affected environments have been restored. We will continue to monitor them.
Posted Dec 01, 2022 - 19:01 UTC
Identified
Some issues were found in the restoration steps and the commands are being re-applied.
Posted Dec 01, 2022 - 18:43 UTC
Monitoring
All affected environments have been restored. We will continue to monitor them.
Posted Dec 01, 2022 - 18:30 UTC
Update
The commands to restore service are being executed.
Posted Dec 01, 2022 - 18:06 UTC
Identified
Guidewire Support is aware of an issue with Deployments in the AMER and EMEA regions. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Dec 01, 2022 - 17:40 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA) and INSURANCESUITE PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA).