Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
DataDog Service Interruption Affecting Multiple Customers in North America
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article on this link for more information.

Posted Jan 04, 2023 - 09:30 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Nov 30, 2022 - 03:44 UTC
Monitoring
The fix has been implemented. Services are coming up gradually and we are currently actively monitoring the situation.
Posted Nov 30, 2022 - 00:42 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2022 - 00:15 UTC
Identified
Guidewire has identified the source of the issue and is restoring access to the DataDog Logs.
Posted Nov 29, 2022 - 23:49 UTC
Update
Investigating recent changes to DataDog user permissions and user role assignments.
Posted Nov 29, 2022 - 23:12 UTC
Update
Guidewire is investigating recent changes that could have contributed to the issue.
Posted Nov 29, 2022 - 22:42 UTC
Investigating
Guidewire Support is aware of an issue with DataDog that is causing missing logs for both production and non-production environments. All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Nov 29, 2022 - 22:15 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA, CANADA) and INSURANCESUITE PRODUCTION ENVIRONMENTS (USA, CANADA).