Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Customers Cannot Create New or See Previous Database Backups in GCC NPE
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article on this link for more information.

Posted Oct 06, 2022 - 15:38 UTC

Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 22:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 17:41 UTC
Update
Testing the fix in the staging environment.
Posted Sep 21, 2022 - 17:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2022 - 16:41 UTC
Investigating
We are currently investigating the issue. Guidewire engineers confirm that the backups are present, but not visible to customers in Guidewire Cloud Console NPE.
Posted Sep 21, 2022 - 16:20 UTC
This incident affected: INSURANCESUITE NON PRODUCTION ENVIRONMENTS (USA, CANADA, EMEA).