Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
GCC Service Interruption Affecting Multiple Customers in North America
Incident Report for Guidewire
Resolved
Guidewire Cloud Console has been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Jan 07, 2022 - 22:22 UTC
Monitoring
Guidewire successfully restarted the Guidewire Cloud Console service. We are currently actively monitoring the situation.
Posted Jan 07, 2022 - 22:06 UTC
Investigating
Guidewire Support is aware of an issue with Guidewire Cloud Console that is causing failed deployments in some non-production environments. Guidewire will restart the GCC service at 4:45 PM ET, and will take up to 15 minutes. Please do not begin any new deployments until this activity is complete.

All necessary resources are engaged to restore this service as quickly as possible. We will post regular updates on our progress.
Posted Jan 07, 2022 - 21:32 UTC
This incident affected: GUIDEWIRE CLOUD CONSOLE (GCC) (USA, CANADA).