Guidewire Cloud Platform Status
Check here for service availability updates on Guidewire Cloud Platform (GWCP).

Subscribe to get real-time updates via email, RSS, Slack and more. You can also request support or report a missing incident via https://community.guidewire.com
Guidewire Payment Service for InsuranceNow Is Down
Incident Report for Guidewire
Postmortem

Please refer to the Knowledge Article here for more root cause information.

Posted Sep 27, 2022 - 16:58 UTC

Resolved
The affected services have been restored successfully. Please open a Community case if you are still experiencing any service interruption.
Posted Sep 15, 2022 - 11:19 UTC
Monitoring
The issue is resolved. We will continue to monitor the system for any payment errors.
Posted Sep 14, 2022 - 21:51 UTC
Update
Deployment to production failed. Redeploying to include the missing parameters.
Posted Sep 14, 2022 - 21:23 UTC
Update
Deployment to production is in progress.
Posted Sep 14, 2022 - 20:45 UTC
Update
We are attempting another deployment to production to restore service.
Posted Sep 14, 2022 - 20:15 UTC
Update
We are troubleshooting an issue with the production deployment.
Posted Sep 14, 2022 - 19:45 UTC
Update
The deployment for the second fix has completed in the lower environment. Preparing to deploy in the production environment.
Posted Sep 14, 2022 - 19:12 UTC
Update
Secondary issue identified and fixed. Deploying to lower environment now and then production.
Posted Sep 14, 2022 - 18:40 UTC
Update
The initial issue was addressed with the fix that was deployed, but a secondary problem was discovered. The new problem is being investigated.
Posted Sep 14, 2022 - 18:10 UTC
Update
There was an issue with the remedial fix, investigations are continuing.
Posted Sep 14, 2022 - 17:35 UTC
Update
The fix is still deploying.
Posted Sep 14, 2022 - 17:02 UTC
Update
A fix for this has been tested in lower environments and will be deployed to the production environment. It is anticipated that this will be resolved within an hour.
Posted Sep 14, 2022 - 16:13 UTC
Identified
We have identified the issue, there was an update last night that impacted this functionality. Customers are unable to make credit card payments or add new cards. Other payment methods are unaffected.
Posted Sep 14, 2022 - 15:38 UTC
This incident affected: INSURANCENOW PRODUCTION ENVIRONMENTS (AMER - Payment Service (One Inc), AMER - Payment Service (Authorize.net)).