Header
Identity Provider Incorrect for Some Customers
Incident Report for Guidewire
Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 13:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2022 - 12:54 PDT
This incident affected: GUIDEWIRE CLOUD CONSOLE (USA) and PRODUCTION ENVIRONMENTS (USA).